Перейти к содержимому


Пользователь месяца
OlgaGetman OlgaGetman 1-й за Декабрь
Очков активности: 2100 10 тем, 170 сообщений, 7 баллов репутации
ТОП самых активных за этот месяц
  • Фотография Ixman
    #1

    Ixman (o5cat.ru)
    Очков активности: 195 Вне конкурса за определение пользователя месяца

  • Фотография Андрей WPMasterKZ
    #2

    Андрей WPMasterKZ (wpmaster.kz)
    Очков активности: 153 Вне конкурса за определение пользователя месяца

  • Фотография BLIK
    #3

    BLIK
    Очков активности: 126 0 тем, 21 сообщение, 4 балла репутации

  • Фотография OlgaGetman
    #4

    OlgaGetman
    Очков активности: 88.5 Вне конкурса за определение пользователя месяца

  • Фотография Cheaplinks
    #5

    Cheaplinks
    Очков активности: 54 0 тем, 18 сообщений, 2 балла репутации

  • Фотография Mandarin
    #6

    Mandarin
    Очков активности: 52.5 0 тем, 35 сообщений, 1 балл репутации

  • Фотография TimurR
    #7

    TimurR
    Очков активности: 49.5 Вне конкурса за определение пользователя месяца

  • Фотография Ilya74
    #8

    Ilya74
    Очков активности: 48 0 тем, 16 сообщений, 2 балла репутации

  • Фотография Constantine
    #9

    Constantine
    Очков активности: 48 5 тем, 17 сообщений, 1 балл репутации

  • Фотография magnet
    #10

    magnet (rbfxdirect.com)
    Очков активности: 30 0 тем, 10 сообщений, 2 балла репутации

  • Показать весь ТОП 10
Поддержите форум! =)
Апдейты
  • Яндекс ИКС: 25.12.2018
  • Яндекс выдача: 20.01.2019
Топ 5 участников по репутации


Заставить css корректно работать в ie на главной странице

#1 myrka

myrka
  • Неактивные
  • 22 сообщений
  • Репутация: 10
0

Отправлено 14 January 2012 - 19:57

Здравствуйте. Помогите пожалуйста понять в чём же дело. При открытии сайта в браузере IE не плывёт вёрстка, причём не отображаются картинки (там, где отображается путь в CSS) в остальных браузера стартовая страница открывается как надо, что самое интересное, когда лазишь по другим ссылкам, картинки которых не было видно, становятся видны и вообще CSS отображается как и требовалось, а если возвращаешься на главную, всё опять тоже самое. Подскажите как выйти с этой ситуации…

 

 

  • 0

#2 HapkomaH

HapkomaH
  • Неактивные
  • 38 сообщений
  • Репутация: 2

Отправлено 14 January 2012 - 22:36

Скорее всего пути к картинкам указаны неправильно. Попробуйте прописать пути в виде url(/images/img.jpg) или даже полный путь в виде url(http://site.com/images/img.jpg).
  • 0

#3 myrka

myrka
    Topic Starter
  • Неактивные
  • 22 сообщений
  • Репутация: 10

Отправлено 15 January 2012 - 00:36

Дело не в этом. почем то когда на другой страничке подключение к тому же CSS, все картинки и вёрстка не плывёт. и если были пути не верные, то думаю во всех браузерах была бы проблема.


  • 0

#4 HapkomaH

HapkomaH
  • Неактивные
  • 38 сообщений
  • Репутация: 2

Отправлено 15 January 2012 - 00:50

Это только предположение. Вы бы хоть ссылку дали, чтобы можно было пощупать и понять.


  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение

Оформление форума – IPBSkins.ru