Перейти к содержимому


Конкурс "Лучший отзовик"
× Быстрый вопрос
Пользователь месяца
ShowPrint ShowPrint 1-й за Март
Очков активности: 1 152 1 тема, 61 сообщение, 12 баллов репутации
Сайт: ShowPrint.ru
ТОП самых активных за этот месяц
  • Фотография Андрей WPMasterKZ
    #1

    Андрей WPMasterKZ (wpmaster.kz)
    Очков активности: 525 Вне конкурса за определение пользователя месяца

  • Фотография OlgaGetman
    #2

    OlgaGetman
    Очков активности: 351 Вне конкурса за определение пользователя месяца

  • Фотография Vmir
    #3

    Vmir
    Очков активности: 346.5 3 темы, 24 сообщения, 7 баллов репутации

  • Фотография ShowPrint
    #4

    ShowPrint (ShowPrint.ru)
    Очков активности: 204 Вне конкурса за определение пользователя месяца

  • Фотография Mandarin
    #5

    Mandarin
    Очков активности: 76.5 2 темы, 11 сообщений, 3 балла репутации

  • Фотография maxnik
    #6

    maxnik (konovalovpavel.ru)
    Очков активности: 63 1 тема, 18 сообщений, 2 балла репутации

  • Фотография re-search
    #7

    re-search
    Очков активности: 49.5 7 тем, 12 сообщений, 1 балл репутации

  • Фотография Strazh
    #8

    Strazh
    Очков активности: 37.5 1 тема, 22 сообщения, 1 балл репутации

  • Фотография pozitron123
    #9

    pozitron123
    Очков активности: 36 2 темы, 6 сообщений, 2 балла репутации

  • Фотография Constantine
    #10

    Constantine
    Очков активности: 33 3 темы, 13 сообщений, 1 балл репутации

  • Показать весь ТОП 10
Поддержите форум! =)
Апдейты
  • Яндекс ИКС: 27.03.2019
  • Яндекс выдача: 18.04.2019
Топ 5 участников по репутации


Как настроить форум 2.3 на поддомен

#1 Shaitan63

Shaitan63
  • Неактивные
  • 165 сообщений
  • Репутация: 0
0

Отправлено 10 Октябрь 2009 - 16:53

Я что-то непойму что в инструкции требуют:

1.Скопируйте все файлы из папки Sub Domain в данном архиве на ваш сервер в папку /dle_forum/.
2.Создайте под-домен http://forum.website.com на папку /dle_forum/.
3.В файлах ROOT_DIR.php укажите путь до основного домена.

Я сделол поддомен forum.сайт.ru и скинул в /public_html/forum/ все файлы из папки Sub Domain и типерь форум с главного отрубился и пишит "DLE Forum not found." в файле ROOT_DIR.php прописанно всё как надо

 

 

  • 0

#2 FaTeRy

FaTeRy
  • Неактивные
  • 480 сообщений
  • Репутация: 1

Отправлено 10 Октябрь 2009 - 20:58

Shaitan63, И читать тяжело из за ошибок, и вообще ничего не понятно... Следите за речью
  • 0

#3 Shaitan63

Shaitan63
    Topic Starter
  • Неактивные
  • 165 сообщений
  • Репутация: 0

Отправлено 10 Октябрь 2009 - 21:52

кто ставил хоть раз forum на dle поймёт
  • 0

#4 ZiTosS

ZiTosS
  • Неактивные
  • 5 148 сообщений
  • Репутация: 8

Отправлено 11 Октябрь 2009 - 09:59

Shaitan63, А при установке форума у вас не спрашивался каталог куда ставить? Возможноустановщику не удалось поставить форум, так как он может работать с абсолютными путями. Что хоть за форум на DLE ставите? Стандартный, или другой какой движок?
  • 0

#5 Shaitan63

Shaitan63
    Topic Starter
  • Неактивные
  • 165 сообщений
  • Репутация: 0

Отправлено 11 Октябрь 2009 - 10:32

форум по адресса www.sait.ru/forum прёт а после того как сделаеш эти три шага, он должен быть доступен по адрессу forum.sait.ru
  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение

Оформление форума – IPBSkins.ru