Перейти к содержимому


Пользователь месяца
Ixman Ixman 1-й за Октябрь
Очков активности: 693 0 тем, 33 сообщения, 14 баллов репутации
Сайт: o5cat.ru
ТОП самых активных за этот месяц
  • Фотография yuran
    #1

    yuran (yurbol.ru)
    Очков активности: 79.5 0 тем, 53 сообщения, 1 балл репутации

  • Фотография ShowPrint
    #2

    ShowPrint (ShowPrint.ru)
    Очков активности: 58.5 Вне конкурса за определение пользователя месяца

  • Фотография BLIK
    #3

    BLIK
    Очков активности: 48 Вне конкурса за определение пользователя месяца

  • Фотография Mandarin
    #4

    Mandarin
    Очков активности: 42 0 тем, 28 сообщений, 1 балл репутации

  • Фотография WGN
    #5

    WGN (worldgamenews.com)
    Очков активности: 39 Вне конкурса за определение пользователя месяца

  • Фотография Ixman
    #6

    Ixman (o5cat.ru)
    Очков активности: 36 Вне конкурса за определение пользователя месяца

  • Фотография pozitron123
    #7

    pozitron123
    Очков активности: 30 2 темы, 14 сообщений, 1 балл репутации

  • Фотография Mariko
    #8

    Mariko
    Очков активности: 16.5 1 тема, 8 сообщений, 1 балл репутации

  • Фотография алексс
    #9

    алексс
    Очков активности: 13.5 1 тема, 6 сообщений, 1 балл репутации

  • Фотография RosenRot
    #10

    RosenRot (abuzov.com)
    Очков активности: 13.5 1 тема, 6 сообщений, 1 балл репутации

  • Показать весь ТОП 10
Поддержите форум! =)
Апдейты
  • Яндекс ИКС: 31.10.2018
  • Яндекс выдача: 13.11.2018
Топ 5 участников по репутации


  • Закрытая тема Тема закрыта

Белый экран появился сразу на двух сайтах Вордпресс

#1 JannyCouper

JannyCouper
  • Пользователь
  • 154 сообщений
  • Репутация: 24
0

Отправлено 05 February 2018 - 15:14

Приветствую вас... Села за компьютер и впала в шок. На двух моих сайтах, под управлением cms wordpress - белый экран. Точнее - на одном белый экран, на втором белый экран, логотип и меню.

Код главной страницы начинается и заканчивается на этом: 

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="ru-RU" xml:lang="ru-RU">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>

Доступ в админ панель есть. Версия движка - 4.9.2... Хм, казалось была другая. Точно не могу сказать, движок обновляется автоматически. Скажите, никакого обновления движка не было на днях? Может из-за него белый экран.

 

В общем, что я пыталась сделать:

  1. Смена шаблона - ни к чему не привела, опять же белый экран.
  2. Деактивация всех плагинов - тоже безуспешно. 

Что скажете? Как быть? Есть ли какие варианты восстановления кроме бэкапа?

-------------------------------------------------------------------------------------------------------------------

 


:rolleyes:  :rolleyes:  :rolleyes:

Слава Богу, всё заработало. Или смена шаблона или деактивация плагинов помогла и там и там.

-------------------------------------------------------------------------------------------------------------------


Тема закрыта


 

 

Сообщение отредактировал JannyCouper: 05 February 2018 - 15:15

  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение

Оформление форума – IPBSkins.ru