Перейти к содержимому



На форуме пропал текст на ссылках и кнопках

#1 VATuTIN
VATuTIN
  • Неактивные
  • 2 сообщений
  • Репутация: 0
0

Обновлено 01 июля 2015 - 13:49  Отправлено 31 марта 2015 - 23:59

Создал форум. Долго он работал стабильно, где-то около полугода. Сегодня зашёл на него , а там пропал текст на ссылках и кнопках и на самом форуме и в админке

Вот Скрины :

IPB1.png image.png

 

 

Помогите кто может.

Заранее спасибо.


 

 

  • 0

#2 Info-Mans
Info-Mans
  • Пользователь
  • 1 241 сообщений
  • Репутация: 125

Отправлено 01 апреля 2015 - 00:14

Восстановите бекап) И посмотрите не взломали ли вас


Сообщение отредактировал Info-Mans: 01 апреля 2015 - 00:14

  • 0

»»» Начни изменять свою жизнь с внешнего вида «««
        Буду рад вашим комментариям на блоге!



#3 Evgeniy3200
Evgeniy3200
  • Пользователь PRO
  • 1 478 сообщений
  • Репутация: 494

Отправлено 01 апреля 2015 - 09:25

можете еще и написать в службу поддержки хостинга, иногда они могут помочь, может есть какие ошибки.


  • 0

Если вы можете наугад в полной темноте пробраться к собственной кровати, ни разу не ушибившись, значит, пора путешествовать!



#4 Info-Mans
Info-Mans
  • Пользователь
  • 1 241 сообщений
  • Репутация: 125

Отправлено 01 апреля 2015 - 10:51

А вас случаем не могли взломать?


  • 0

»»» Начни изменять свою жизнь с внешнего вида «««
        Буду рад вашим комментариям на блоге!



#5 Ostnod
Ostnod
  • Неактивные
  • 73 сообщений
  • Репутация: 6

Отправлено 01 апреля 2015 - 23:59

@Info-Mans,не думаю, что это взлом, слишком как-то "мелко".

 

Вполне может быть, что шаблон полетел, проблемы с кэшем, проблемы с движком или ещё чего-нибудь.

Для начала я бы попробовал открыть в другом браузере или просто в режими Инкогнито, ну или почистить кэш :)

Как заметили выше, можно восстановить, если был сделан бэкап...

Кроме этого, данная проблема может быть из-за русификации. Конечная причина и правильное решение зависит от множества факторов и информации. Пока мы знает только о том, что слетело что-то.


  • 0

#6 VATuTIN
VATuTIN
    Topic Starter
  • Неактивные
  • 2 сообщений
  • Репутация: 0

Отправлено 01 июля 2015 - 13:49

долго не отвечал т.к.к были проблемы с доступом в инет.

Бекап поставил и форума и базы данных и ничего не изменилось, но когда я создавал Бекап всё было нормально.

В режиме инкогнито тоже самое, очистка кеша не помогла.
В чём ещё может быть проблема ?


 

 

можете еще и написать в службу поддержки хостинга, иногда они могут помочь, может есть какие ошибки.

 

 

Сейчас попробую


  • 0



Похожие темы
  Название темы Автор Статистика Последнее сообщение

Пользователь месяца
DeHuC_64 DeHuC_64 1-й за Июнь
Очков активности: 33 0 тем, 22 сообщения, 1 балл репутации
Сайт: russiangreat.ru
ТОП самых активных за этот месяц
  • Фотография BuxarNET
    #1

    BuxarNET
    Очков активности: 12 1 тема, 5 сообщений, 1 балл репутации

  • Фотография DeHuC_64
    #2

    DeHuC_64 (russiangreat.ru)
    Очков активности: 10.5 Вне конкурса за определение пользователя месяца

  • Фотография HITMAN84
    #3

    HITMAN84
    Очков активности: 9 1 тема, 3 сообщения, 1 балл репутации

  • Фотография Teves
    #4

    Teves
    Очков активности: 7.5 0 тем, 5 сообщений, 1 балл репутации

  • Фотография Silver
    #5

    Silver
    Очков активности: 6 0 тем, 4 сообщения, 1 балл репутации

  • Фотография vetalbon
    #6

    vetalbon
    Очков активности: 6 0 тем, 4 сообщения, 1 балл репутации

  • Фотография BLIK
    #7

    BLIK
    Очков активности: 6 0 тем, 4 сообщения, 1 балл репутации

  • Фотография miketomlin
    #8

    miketomlin
    Очков активности: 4.5 0 тем, 3 сообщения, 1 балл репутации

  • Фотография TimurR
    #9

    TimurR
    Очков активности: 4.5 1 тема, 0 сообщений, 1 балл репутации

  • Фотография imvaisov
    #10

    imvaisov
    Очков активности: 4.5 1 тема, 0 сообщений, 1 балл репутации

  • Показать весь ТОП 10

Поддержите форум! =)
Топ 5 участников по репутации

Оформление форума – IPBSkins.ru