Перейти к содержимому


Конкурс "Лучший отзовик"
× Быстрый вопрос
Пользователь месяца
Vmir Vmir 1-й за Апрель
Очков активности: 1 512 8 тем, 60 сообщений, 12 баллов репутации
ТОП самых активных за этот месяц
  • Фотография Андрей WPMasterKZ
    #1

    Андрей WPMasterKZ (wpmaster.kz)
    Очков активности: 300 3 темы, 31 сообщение, 5 баллов репутации

  • Фотография dos1k
    #2

    dos1k (dos1k.ru)
    Очков активности: 234 4 темы, 40 сообщений, 3 балла репутации

  • Фотография Vmir
    #3

    Vmir
    Очков активности: 135 Вне конкурса за определение пользователя месяца

  • Фотография BLIK
    #4

    BLIK
    Очков активности: 105 Вне конкурса за определение пользователя месяца

  • Фотография Роман Зеленков
    #5

    Роман Зеленков
    Очков активности: 105 9 тем, 43 сообщения, 1 балл репутации

  • Фотография agrx
    #6

    agrx (key-assort.ru)
    Очков активности: 60 0 тем, 20 сообщений, 2 балла репутации

  • Фотография Megoydagi
    #7

    Megoydagi (24ho.ru)
    Очков активности: 57 2 темы, 13 сообщений, 2 балла репутации

  • Фотография r0mZet
    #8

    r0mZet (rz-style.ru)
    Очков активности: 54 1 тема, 9 сообщений, 3 балла репутации

  • Фотография kolver
    #9

    kolver
    Очков активности: 39 4 темы, 14 сообщений, 1 балл репутации

  • Фотография OlgaGetman
    #10

    OlgaGetman
    Очков активности: 33 Вне конкурса за определение пользователя месяца

  • Показать весь ТОП 10
Поддержите форум! =)
Апдейты
  • Яндекс ИКС: 24.05.2019
  • Яндекс выдача: 20.05.2019
Топ 5 участников по репутации


Проблема с кодировкой на сайте

#1 timkab

timkab
  • Пользователь
  • 441 сообщений
  • Репутация: 82
0

Отправлено 23 Октябрь 2014 - 23:57

Всем привет. Проблема такая: хостинг к файлам ставит одну кодировку а сам сайт на другой (windows-1251). Иногда при добавлении нового модуля, вместо русских букв были  крякозябры, и проблема разрешалась, когда на хостинге ставил другую кодировку и обратно 1251. Так же и сегодня, только теперь пропали русские буквы и в админке и на самом сайте, и все кодировки реагируют одинаково, единственное, нормально отображаются буквы, которые я добавлял вручную (Описания, заголовки и т.п.) Ставлю любую кодировку на хостинге, ничего почему то не меняется. 

 

Посмотрите пожалуйста сайт  http://on4life.ru/


 

 

  • 0

#2 GVA

GVA
  • Пользователь PRO
  • 999 сообщений
  • Репутация: 205

Отправлено 24 Октябрь 2014 - 11:59

Сейчас вроде всё нормально отображается?!


  • 0

#3 timkab

timkab
    Topic Starter
  • Пользователь
  • 441 сообщений
  • Репутация: 82

Отправлено 24 Октябрь 2014 - 12:00

Проблему решил сам. Всем спасибо.  :)


Да, только что сделал откат директории с сайтом. ))


  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение

Оформление форума – IPBSkins.ru