Перейти к содержимому


× Быстрый вопрос
Пользователь месяца
dos1k dos1k 1-й за Май
Очков активности: 1 194 28 тем, 115 сообщений, 4 балла репутации
Сайт: dos1k.ru
ТОП самых активных за этот месяц
  • Фотография Olya23
    #1

    Olya23
    Очков активности: 696 3 темы, 107 сообщений, 4 балла репутации

  • Фотография Rodiola
    #2

    Rodiola (rukodelkovo.ru)
    Очков активности: 414 0 тем, 69 сообщений, 4 балла репутации

  • Фотография maxnik
    #3

    maxnik (konovalovpavel.ru)
    Очков активности: 85.5 0 тем, 19 сообщений, 3 балла репутации

  • Фотография agrx
    #4

    agrx (key-assort.ru)
    Очков активности: 54 0 тем, 18 сообщений, 2 балла репутации

  • Фотография fedornabilkin
    #5

    fedornabilkin (plohoneponyal.ru)
    Очков активности: 42 0 тем, 14 сообщений, 2 балла репутации

  • Фотография BLIK
    #6

    BLIK
    Очков активности: 40.5 Вне конкурса за определение пользователя месяца

  • Фотография Андрей WPMasterKZ
    #7

    Андрей WPMasterKZ (wpmaster.kz)
    Очков активности: 36 0 тем, 24 сообщения, 1 балл репутации

  • Фотография re-search
    #8

    re-search
    Очков активности: 36 5 тем, 9 сообщений, 1 балл репутации

  • Фотография Ixman
    #9

    Ixman (o5cat.ru)
    Очков активности: 24 0 тем, 8 сообщений, 2 балла репутации

  • Фотография Artos
    #10

    Artos
    Очков активности: 21 0 тем, 7 сообщений, 2 балла репутации

  • Показать весь ТОП 10
Поддержите форум! =)
Апдейты
  • Яндекс ИКС: 24.05.2019
  • Яндекс выдача: 17.06.2019
Топ 5 участников по репутации


Solomono неверная кодировка?

#1 Zevss

Zevss
  • Пользователь
  • 492 сообщений
  • Репутация: 13
0

Отправлено 24 Март 2013 - 20:55

Добавил в систему сайт, люди стали покупать ссылки, они отображаются, но в неверной кодировке, пример:
������ �������� ������
в чем может быть причина?
Мне кажется, что дело в 'UTF-8'; вот только не знаю куда и как правильно его поставить. Подскажите пожалуйста. Спасибо!

 

 

  • 0

#2 Zevss

Zevss
    Topic Starter
  • Пользователь
  • 492 сообщений
  • Репутация: 13

Отправлено 24 Март 2013 - 21:25

Проблема решена:
<?php
if (!defined('_SM_USER_ID')){
define('_SM_USER_ID', '********************');
}
require_once($_SERVER['DOCUMENT_ROOT'].'/'._SM_USER_ID.'/solomono.php');
$solomono = new Solomono_client();
echo iconv("windows-1251", "UTF-8",$solomono->return_links());
?>

  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение

Оформление форума – IPBSkins.ru