Перейти к содержимому


Пользователь месяца
OlgaGetman OlgaGetman 1-й за Декабрь
Очков активности: 2100 10 тем, 170 сообщений, 7 баллов репутации
ТОП самых активных за этот месяц
  • Фотография Ixman
    #1

    Ixman (o5cat.ru)
    Очков активности: 346.5 Вне конкурса за определение пользователя месяца

  • Фотография BLIK
    #2

    BLIK
    Очков активности: 165 0 тем, 22 сообщения, 5 баллов репутации

  • Фотография Андрей WPMasterKZ
    #3

    Андрей WPMasterKZ (wpmaster.kz)
    Очков активности: 153 Вне конкурса за определение пользователя месяца

  • Фотография OlgaGetman
    #4

    OlgaGetman
    Очков активности: 106.5 Вне конкурса за определение пользователя месяца

  • Фотография magnet
    #5

    magnet (rbfxdirect.com)
    Очков активности: 63 0 тем, 14 сообщений, 3 балла репутации

  • Фотография Cheaplinks
    #6

    Cheaplinks (cheaplinks.pro)
    Очков активности: 63 0 тем, 21 сообщение, 2 балла репутации

  • Фотография Mandarin
    #7

    Mandarin
    Очков активности: 61.5 0 тем, 41 сообщение, 1 балл репутации

  • Фотография TimurR
    #8

    TimurR
    Очков активности: 54 Вне конкурса за определение пользователя месяца

  • Фотография Ilya74
    #9

    Ilya74
    Очков активности: 51 0 тем, 17 сообщений, 2 балла репутации

  • Фотография r0mZet
    #10

    r0mZet (rz-style.ru)
    Очков активности: 49.5 0 тем, 11 сообщений, 3 балла репутации

  • Показать весь ТОП 10
Поддержите форум! =)
Апдейты
  • Яндекс ИКС: 25.12.2018
  • Яндекс выдача: 22.01.2019
Топ 5 участников по репутации


Настройка LIghtbox'a

#1 gudzon

gudzon
  • Неактивные
  • 2 сообщений
  • Репутация: 0
0

Отправлено 01 January 2013 - 19:01

Добрый вечер, сталкнулся с такой вот проблеммой:
У меня сайт на wordpresse, пытаюсь настроить вывод изображение при помощи lightbox, перечитал уже много много форумов.. но результатов нет.. Изображение просто открывается в новом окне, рамка не появляется.
Код rel lightbox прописывал.

В чем может быть проблемма?

 

 

  • 0

#2 Sky-R

Sky-R
  • Пользователь
  • 417 сообщений
  • Репутация: 72

Отправлено 01 January 2013 - 19:23

У меня как-то не работали такие плагины, потому что в хэдере не был прописан код:
<?php wp_head(); ?>
А в футере должен быть такой код:
<?php wp_footer();?>

  • 0

#3 Agriiii

Agriiii
  • Неактивные
  • 378 сообщений
  • Репутация: 40

Отправлено 02 January 2013 - 01:34

Проверьте следующее:
- скрипт настроен правильно;
- правильно прописан путь к JS;
- в браузере включены JS;
- отдает ли сайт скрипт;
- есть ли инициализация скрипта на странице;
- правильно ли написаны все символы в имени папок с скриптом.
  • 0

#4 gudzon

gudzon
    Topic Starter
  • Неактивные
  • 2 сообщений
  • Репутация: 0

Отправлено 02 January 2013 - 14:57

Спасиибо, буду пробовать)
  • 0

#5 isvetlichniy

isvetlichniy
  • Неактивные
  • 622 сообщений
  • Репутация: 93

Отправлено 02 January 2013 - 17:04

gudzon, смотри еще консоль ошибок javascript в браузере (лучше всего - firebug для FF)
Часто в подобных ситуациях бывает полезен
  • 0



Похожие темы

  Название темы Автор Статистика Последнее сообщение

Оформление форума – IPBSkins.ru