Перейти к содержимому


Пользователь месяца
WGN WGN 1-й за Июль
Очков активности: 850 2 темы, 75 сообщений, 7 баллов репутации
Сайт: worldgamenews.com
ТОП самых активных за этот месяц
  • Фотография TimurR
    #1

    TimurR
    Очков активности: 372 3 темы, 22 сообщения, 8 баллов репутации

  • Фотография WGN
    #2

    WGN (worldgamenews.com)
    Очков активности: 75 Вне конкурса за определение пользователя месяца

  • Фотография ShowPrint
    #3

    ShowPrint (ShowPrint.ru)
    Очков активности: 72 0 тем, 8 сообщений, 6 баллов репутации

  • Фотография BlackLion
    #4

    BlackLion
    Очков активности: 36 0 тем, 24 сообщения, 1 балл репутации

  • Фотография Vmir
    #5

    Vmir
    Очков активности: 25.5 Вне конкурса за определение пользователя месяца

  • Фотография Napoleon-007
    #6

    Napoleon-007
    Очков активности: 21 0 тем, 14 сообщений, 1 балл репутации

  • Фотография Ixman
    #7

    Ixman (o5cat.ru)
    Очков активности: 21 0 тем, 7 сообщений, 2 балла репутации

  • Фотография alekswebart
    #8

    alekswebart
    Очков активности: 19.5 1 тема, 10 сообщений, 1 балл репутации

  • Фотография r0mZet
    #9

    r0mZet (rz-style.ru)
    Очков активности: 18 2 темы, 6 сообщений, 1 балл репутации

  • Фотография bor10811
    #10

    bor10811
    Очков активности: 15 2 темы, 4 сообщения, 1 балл репутации

  • Показать весь ТОП 10

Kwork.ru - услуги фрилансеров от 500 руб.

Поддержите форум! =)
Апдейты
  • Яндекс тИЦ: 19.11.2017
  • Яндекс выдача: 21.08.2018
Топ 5 участников по репутации


Отключилась ява

#1 Kolovrat

Kolovrat
  • Заблокированные
  • 61 сообщений
  • Репутация: 0
0

Отправлено 08 April 2012 - 12:07

Я не могу понять что произошло. Сайт на юкозе стоит на бесплатном хосте (new-techno.ucoz.ru). На главной можете увидеть фотки выложены, вот я делал чтобы эти фотки увеличивались по нажатию. так когда еще там была одна фотка все работало. а вчера вечером добавил остальные и начал настраивать яву чтобы можно было увеличивать все. но что то произошло и в какой то момент вдруг на сколько я понял вообще ява перестала работать на сайте именно, это объясняется тем что не открывается меню (вкладка холдинг) и в админ баре не нажимается кнопка "выход с сайта". еще один странный момент появился недавно, если выполнить вход на сайт рекламный банер отображающийся в контенте почему то отображается под контентом. ну короче я не че не могу с этим понять =(


P.S. простите что создаю вторую тему подряд, просто очень надо

 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Java и JavaScript
  2. Ява скрипт для видео
  3. Условия в Java
  4. Можно ли заработать Java программисту онлайн?
  5. Прошу передать скрипт

#2 Kolovrat

Kolovrat
    Topic Starter
  • Заблокированные
  • 61 сообщений
  • Репутация: 0

Отправлено 08 April 2012 - 12:34

похоже что нашел ошибку. точнее нашел где она, только тут что то не то =)
короче заменил функцию в яве по открыванию картинки (та которую написал вчера)
function pict(num, id)
{
if (num == true)
{
  document.getElementById("pict").style.visibility='visible';
  switch(id)
  {
   case 1: document.big.src = document.one.src;
   case 2: document.big.src = document.two.src;
   case 3: document.big.src = document.p.3.src;
   case 4: document.big.src = document.p.4.src;
   case 5: document.big.src = document.p.5.src;
   case 6: document.big.src = document.p.6.src;
   case 7: document.big.src = document.p.7.src;
   case 8: document.big.src = document.p.8.src;
   case 9: document.big.src = document.p.9.src;
   case 10: document.big.src = document.p.10.src;
   case 11: document.big.src = document.p.11.src;
  }
}
if (num == false)
{
  document.getElementById("pict").style.visibility='hidden';
}
}

на старую (которая работала)
function pict(num, id)
{
if (num == true)
{
  document.getElementById("pict").style.visibility='visible';
  switch(id)
  {
   case 1: document.big.src = document.one.src;
  }
}
if (num == false)
{
  document.getElementById("pict").style.visibility='hidden';
}
}

и все заработало. но че то тут не понятно как то. они вроде нормально написаны. или может я какого то нюанса не знаю???

не знаю что там было, но я написал функцию заново и заработало
  • 0


Оформление форума – IPBSkins.ru