Перейти к содержимому

Сервис обмена электронных валют


  • Закрытая тема Тема закрыта

Не работают стили CSS в wordpress

#1 Banderas

Banderas
  • Пользователь
  • 1 168 сообщений
  • Репутация: 1
0

Отправлено 16 Май 2010 - 10:52

Почему могут не работать стили CSS в Wordpress? Даже стали при установке не работают, не то что остальные. В чем может быть проблема?

 

 

  • 0


#2 gaaarfild

gaaarfild
  • Пользователь
  • 596 сообщений
  • Репутация: 0

Отправлено 16 Май 2010 - 17:00

Проверь по исходному коду вывода, подключается ли таблица.
  • 0

#3 Banderas

Banderas
    Topic Starter
  • Пользователь
  • 1 168 сообщений
  • Репутация: 1

Отправлено 16 Май 2010 - 22:01

2*gaaarfild* уже хаработало, зато когда полключил новый шаблон -стили этого шаблона не подключаются... шо за фигня? ((
  • 0


#4 Matt

Matt
  • Пользователь
  • 774 сообщений
  • Репутация: 2

Отправлено 17 Май 2010 - 00:18

То есть как, шаблон работает, а стили - нет?
  • 0

#5 Banderas

Banderas
    Topic Starter
  • Пользователь
  • 1 168 сообщений
  • Репутация: 1

Отправлено 17 Май 2010 - 16:36

2*Matt* стандартные уже работают, а новый нет. Может это хостер?
  • 0


#6 ZiTosS

ZiTosS
  • Пользователь
  • 5 148 сообщений
  • Репутация: 8

Отправлено 17 Май 2010 - 21:36

Banderas, не в хостере дело, возможно ошибка в CSS файле в самом начале, дальнейший код так же считается ошибочным. Проверяй запятые, скобки, правильность написания атрибутов.
ИМХО, косяк именно в CSS-файле.
  • 0

#7 Banderas

Banderas
    Topic Starter
  • Пользователь
  • 1 168 сообщений
  • Репутация: 1

Отправлено 19 Май 2010 - 00:03

2*ZiTosS* нет, косяки именно с хостингом. ИМХО! Я этот движок и шаблон на другом хостинге пробовал - работает! Поставил джумлу - проблема та же - не читает стили. ЧТо это за мифическая ошибка? О_О
  • 0


#8 surfer

surfer
  • Заблокированные
  • 1 956 сообщений
  • Репутация: 71

Отправлено 19 Май 2010 - 08:40

ссылку кинь
Кстате тут обсуждали фотогалереи на WordPress если что :(
  • 0

#9 Banderas

Banderas
    Topic Starter
  • Пользователь
  • 1 168 сообщений
  • Репутация: 1

Отправлено 19 Май 2010 - 17:45

Скинул в личку...
  • 0


#10 surfer

surfer
  • Заблокированные
  • 1 956 сообщений
  • Репутация: 71

Отправлено 19 Май 2010 - 21:28

у тебя пути неправильно прописаны, поэтому он их и не видит, а зачем на этапе установки ты шаблон меняешь?
  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85


Оформление форума – IPBSkins.ru