Перейти к содержимому



Ошибка с Joomla: on line 99

#1

Поделиться сообщением #1



admin

admin
  • Пользователь PRO
  • 5 275 сообщений
  • Репутация: 55
0

Отправлено 21 Апрель 2010 - 23:32

Привет всем. Поставил Joomla 1.5.14 на денвер, но некоторые блоки не отображаются, а вместо них надпись:
Z:\home\test1.ru\www\libraries\joomla\cache\handler\callback.php on line 99
Ругается именно на этот файл, он в той папке есть. В чём может быть проблема?

 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Хостинг сайта сделанного joomla
  2. Ошибки при переезде с Joomla 1.5 на 2.5
  3. Ошибка 500 на joomla
  4. Не устанавливаются плагины.
  5. Ошибки после установки шаблона

#2

Поделиться сообщением #2



gaaarfild

gaaarfild
  • Неактивные
  • 596 сообщений
  • Репутация: 0

Отправлено 22 Апрель 2010 - 15:07

Именно это? Никакого сообщения об ошибке?

Для начала попробуй в файле index.php в корне прописать ближе к началу
error_reporting(E_ALL);
Может побогаче будет сообщение об ошибке. А вообще там находится функция call_user_func_array();
Возможно в ней проблема. Она выводится с помощью буфера ob_start();
  • 0

#3

Поделиться сообщением #3



admin

admin
    Topic Starter
  • Пользователь PRO
  • 5 275 сообщений
  • Репутация: 55

Отправлено 22 Апрель 2010 - 15:11

gaaarfild, спасибо, но с моими знаниями в кодинге это не помогает :rolleyes:
  • 0

#4

Поделиться сообщением #4



gaaarfild

gaaarfild
  • Неактивные
  • 596 сообщений
  • Репутация: 0

Отправлено 22 Апрель 2010 - 15:12

Так для начала пропиши. И посмотри, побольше может выдаст ошибок. =) И их сюда. =) На стол! =)
  • 0

#5

Поделиться сообщением #5



ZiTosS

ZiTosS
  • Неактивные
  • 5 148 сообщений
  • Репутация: 8

Отправлено 22 Апрель 2010 - 20:55

admin, ты нам не путь дай, а суть ошибки. И скажи плиз, какой ты Denwer поставил? Проблема возможно в нем. В инете гуляют слухи...
  • 0

#6

Поделиться сообщением #6



gaaarfild

gaaarfild
  • Неактивные
  • 596 сообщений
  • Репутация: 0

Отправлено 22 Апрель 2010 - 22:31

Joomla нормально работает с 4 PHP! ) Если ты об этом. =)
  • 0

#7

Поделиться сообщением #7



ZiTosS

ZiTosS
  • Неактивные
  • 5 148 сообщений
  • Репутация: 8

Отправлено 22 Апрель 2010 - 22:51

gaaarfild, нет... Писали, что, возможно, после выхода нового PHP5.3, на который пересел денвер, Joomla не поддерживает некоторых функций. То есть, возможно, что-то устарело, или некорректно работает, а править никто не правит.
  • 0

#8

Поделиться сообщением #8



gaaarfild

gaaarfild
  • Неактивные
  • 596 сообщений
  • Репутация: 0

Отправлено 23 Апрель 2010 - 09:51

Joomla 1.5?
  • 0

#9

Поделиться сообщением #9



ZiTosS

ZiTosS
  • Неактивные
  • 5 148 сообщений
  • Репутация: 8

Отправлено 23 Апрель 2010 - 11:24

gaaarfild, да, написано было именно про 1.5.14-1.5.15
  • 0

#10

Поделиться сообщением #10



gaaarfild

gaaarfild
  • Неактивные
  • 596 сообщений
  • Репутация: 0

Отправлено 23 Апрель 2010 - 16:18

Возможно. У меня пока стоит не 5.3. тогда не буду-ка я пока обновляться. =)
  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85


Оформление форума – IPBSkins.ru