Перейти к содержимому

Реферальная программа Мегаплана

Партнерская программа Kredov

Не могут войти зарегистрированные пользователи

#21 ZiKsss

ZiKsss
    Topic Starter
  • Пользователь
  • 37 сообщений
  • Репутация: 1
0

Отправлено 27 Апрель 2009 - 16:49

кучу раз движки менял..ставил другие версии...а оно всеравно пишет одно и тоже(
  • 0

#22 ZiTosS

ZiTosS
  • Пользователь
  • 5 148 сообщений
  • Репутация: 8

Отправлено 27 Апрель 2009 - 19:13

ZiKsss, вы базу-то(MySQL) чистили перед установкой? И не забываем почитать readme перед установкой
Сколько раз ставил DLE никаких проблем не возникало. И ещё вопрос... Вы чем на FTP загружаете файлы? Возможно у вас местами происходит разрыв, и некоторые файлы не докачиваются. Обязательно проверьте соответствие архива и залитого на FTP. Все файлы должны присутствовать.
  • 0

#23 ZiKsss

ZiKsss
    Topic Starter
  • Пользователь
  • 37 сообщений
  • Репутация: 1

Отправлено 27 Апрель 2009 - 19:27

Да почистил. а (readme в какой папке он находится?). Я загружаю тоталкоммандером.Вроде нормально накачивались(.

P.S извиняюсь что так напрягаю(


  • 0

#24 Banderas

Banderas
  • Пользователь
  • 1 168 сообщений
  • Репутация: 1

Отправлено 27 Апрель 2009 - 19:56

Ничего страшного, на то и форум, что бы учить :D

Вы наверно не выставили права на файлы и папки. Вот мануал по установке DLE 7.0
Прикрепленный файл  install.html   3,56К   Количество загрузок: 239
  • 0


#25 ZiKsss

ZiKsss
    Topic Starter
  • Пользователь
  • 37 сообщений
  • Репутация: 1

Отправлено 27 Апрель 2009 - 21:32

Сделал как тут все равно не помогает(


  • 0

#26 ZiTosS

ZiTosS
  • Пользователь
  • 5 148 сообщений
  • Репутация: 8

Отправлено 27 Апрель 2009 - 23:11

У Total Commander проблемы при работе с FTP он отрубается через некоторое время! Проверьте как я сказал. Обязательно, не поленитесь!
  • 0

#27 ZiKsss

ZiKsss
    Topic Starter
  • Пользователь
  • 37 сообщений
  • Репутация: 1

Отправлено 28 Апрель 2009 - 00:04

Сделал...каждую папку отдельно копировал и каждый файл..все равно(


  • 0

#28 ZiTosS

ZiTosS
  • Пользователь
  • 5 148 сообщений
  • Репутация: 8

Отправлено 28 Апрель 2009 - 00:35

Хм... Не может такого быть, у всех работает а у вас нет.
Распишите всё по шагам как устанавливаете.
  • 0

#29 ZiKsss

ZiKsss
    Topic Starter
  • Пользователь
  • 37 сообщений
  • Репутация: 1

Отправлено 28 Апрель 2009 - 13:59

Полностью все с ftp удалил..в phpadnime тоже...потом все что в папке uploads переношу на фтп меняю атрибуты как в инструкции. потом прописываю...http://anime-nikolae...install.php...и оно пишет ту ошибку....хотя раньше такого не было(


  • 0

#30 admin

admin
  • Пользователь PRO
  • 5 272 сообщений
  • Репутация: 54

Отправлено 28 Апрель 2009 - 16:36

Попробуйте ещё раз снести всё и залить движок архивом, а на сервере уже распаковать. Возможно файлы "бьются" при заливке, у меня было такое
  • 0

Сколько лет прошло, а ссылки всё ещё лучше покупать тут



robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85


Оформление форума – IPBSkins.ru