Перейти к содержимому


Партнерская программа Kredov

Упало ЧПУ на Joomla 3.x

#1 r0mZet

r0mZet
  • Модератор
  • 968 сообщений
  • Репутация: 108
0

Отправлено 01 Июль 2016 - 15:50

Очередной супер-сложный вопрос к Джумлаводам...  :)
Есть сайт на Joomla v3.x с ЧПУ. Но в один не очень прекрасный день ЧПУ отвалилось и все страницы на сайте стали выдавать 404 кроме морды. При возврате URL на технические адреса.... страницы все работают.
А теперь вопрос: "Как можно поднять обратно прежнее ЧПУ ?"
Потому что продвижение идет именно по страницам с ЧПУ.
 
p/s: Не менее интересно почему ЧПУ упало, если админ на сайт не заходит и ничего там не трогает.

 

 

  • 0

#2 viront

viront
  • Пользователь
  • 32 сообщений
  • Репутация: 3

Отправлено 16 Июль 2016 - 23:23

А что формирует ЧПУ компонент или вы в настройках в админ панели построили ЧПУ


  • 0

#3 r0mZet

r0mZet
    Topic Starter
  • Модератор
  • 968 сообщений
  • Репутация: 108

Отправлено 16 Июль 2016 - 23:40

@viront,в настройках админ панели, я не помню как он называется,но он является дефолтным и подается в коробке насколько мне известно 


  • 0

#4 viront

viront
  • Пользователь
  • 32 сообщений
  • Репутация: 3

Отправлено 16 Июль 2016 - 23:48

Вы обновляли версию на новую по моему сейчас 3.6.0 если я не ошибаюсь. Если нет то обновите и должно все заработать только в админ панели поставте все ЧПУ на да и файл htaccess если он у вас в формате txt переименуйте на .htaccess впереди должна быть точка


  • 0

#5 r0mZet

r0mZet
    Topic Starter
  • Модератор
  • 968 сообщений
  • Репутация: 108

Отправлено 16 Июль 2016 - 23:52

@viront,не, не пробовал. Спасибо, попробую как нибудь. Возможно когда очередной случай представиться. 


  • 0

#6 viront

viront
  • Пользователь
  • 32 сообщений
  • Репутация: 3

Отправлено 20 Июль 2016 - 18:04

Попробуйте должно все получиться


  • 0


Оформление форума – IPBSkins.ru