Перейти к содержимому



Подскажите пожалуйста по Joomla

#1

Поделиться сообщением #1



Zevss

Zevss
  • Пользователь
  • 425 сообщений
  • Репутация: 10
0

Отправлено 02 Декабрь 2015 - 18:35

На сайте http://elctroy.ru/ при заходе в админку http://elctroy.ru/administrator/ выскакивает:

Ошибка

Your host needs to disable magic_quotes_gpc to run this version of Joomla!

И потом уже в самой админке, после авторизации:
Joomla! 3.4.5 is available:
Ошибка

Your host needs to disable magic_quotes_gpc to run this version of Joomla!

Your host needs to disable magic_quotes_gpc to run this version of Joomla!

Джумлу практически не знаю, как - то не очень с ней доводилось сталкиваться. Подскажите пожалуйста, как решить данную проблему? Спасибо!


 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Расширения для Joomla!
  2. Посоветуйте шаблон для Joomla
  3. Вопрос по Joomla VirtueMart
  4. Частый взлом сайтов на joomla
  5. Проблема с регистрацией и авторизацией на сайте под управлением Joomla 3.4

#2

Поделиться сообщением #2



pulse

pulse
  • Пользователь
  • 31 сообщений
  • Репутация: 0

Отправлено 02 Декабрь 2015 - 21:27

@Zevss, я с такой проблемой не встречался, но как мне показалось,  тебе нужно отключить модуль/плагин magic_quotes_gpc, возможно он не совместим с твоей версией джумла. Но это моё предположение.


  • 0

#3

Поделиться сообщением #3



Zevss

Zevss
    Topic Starter
  • Пользователь
  • 425 сообщений
  • Репутация: 10

Отправлено 04 Декабрь 2015 - 13:08

Решение проблемы:

root доступ к ISPmanager Lite есть?

Если есть, войди по ним и скопируй файл:

/etc/php.ini

сюда:

/var/www/username/data/php-bin/php.ini


  • 2


Оформление форума – IPBSkins.ru