Перейти к содержимому


fozzy

На форуме пропал текст на ссылках и кнопках

#1 VATuTIN

VATuTIN
  • Пользователь
  • 2 сообщений
  • Репутация: 0
0

Отправлено 31 Март 2015 - 23:59

Создал форум. Долго он работал стабильно, где-то около полугода. Сегодня зашёл на него , а там пропал текст на ссылках и кнопках и на самом форуме и в админке

Вот Скрины :

IPB1.png image.png

 

 

Помогите кто может.

Заранее спасибо.


 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Ссылки с форумов влияют на тиц?
  2. Если много спам ссылок на мой сайт.
  3. Как правильно оставлять ссылки на сайтах?
  4. Не индексируется текст на форуме
  5. Как быстро яндекс замечает, что текст на странице сайта поменялся?

#2 Info-Mans

Info-Mans
  • Пользователь
  • 1 191 сообщений
  • Репутация: 120

Отправлено 01 Апрель 2015 - 00:14

Восстановите бекап) И посмотрите не взломали ли вас


Сообщение отредактировал Info-Mans: 01 Апрель 2015 - 00:14

  • 0

»»» Начни изменять свою жизнь с внешнего вида «««
        Буду рад вашим комментариям на блоге!



#3 Evgeniy3200

Evgeniy3200
  • Пользователь PRO
  • 1 170 сообщений
  • Репутация: 299

Отправлено 01 Апрель 2015 - 09:25

можете еще и написать в службу поддержки хостинга, иногда они могут помочь, может есть какие ошибки.


  • 0

Если вы можете наугад в полной темноте пробраться к собственной кровати, ни разу не ушибившись, значит, пора путешествовать!



#4 Info-Mans

Info-Mans
  • Пользователь
  • 1 191 сообщений
  • Репутация: 120

Отправлено 01 Апрель 2015 - 10:51

А вас случаем не могли взломать?


  • 0

»»» Начни изменять свою жизнь с внешнего вида «««
        Буду рад вашим комментариям на блоге!



#5 Ostnod

Ostnod
  • Пользователь
  • 73 сообщений
  • Репутация: 6

Отправлено 01 Апрель 2015 - 23:59

@Info-Mans,не думаю, что это взлом, слишком как-то "мелко".

 

Вполне может быть, что шаблон полетел, проблемы с кэшем, проблемы с движком или ещё чего-нибудь.

Для начала я бы попробовал открыть в другом браузере или просто в режими Инкогнито, ну или почистить кэш :)

Как заметили выше, можно восстановить, если был сделан бэкап...

Кроме этого, данная проблема может быть из-за русификации. Конечная причина и правильное решение зависит от множества факторов и информации. Пока мы знает только о том, что слетело что-то.


  • 0

#6 VATuTIN

VATuTIN
    Topic Starter
  • Пользователь
  • 2 сообщений
  • Репутация: 0

Отправлено 01 Июль 2015 - 13:49

долго не отвечал т.к.к были проблемы с доступом в инет.

Бекап поставил и форума и базы данных и ничего не изменилось, но когда я создавал Бекап всё было нормально.

В режиме инкогнито тоже самое, очистка кеша не помогла.
В чём ещё может быть проблема ?


 

 

можете еще и написать в службу поддержки хостинга, иногда они могут помочь, может есть какие ошибки.

 

 

Сейчас попробую


  • 0


Оформление форума – IPBSkins.ru