Перейти к содержимому



Проблема с кодировкой на сайте

#1

Поделиться сообщением #1



timkab

timkab
  • Пользователь
  • 397 сообщений
  • Репутация: 61
0

Отправлено 23 Октябрь 2014 - 23:57

Всем привет. Проблема такая: хостинг к файлам ставит одну кодировку а сам сайт на другой (windows-1251). Иногда при добавлении нового модуля, вместо русских букв были  крякозябры, и проблема разрешалась, когда на хостинге ставил другую кодировку и обратно 1251. Так же и сегодня, только теперь пропали русские буквы и в админке и на самом сайте, и все кодировки реагируют одинаково, единственное, нормально отображаются буквы, которые я добавлял вручную (Описания, заголовки и т.п.) Ставлю любую кодировку на хостинге, ничего почему то не меняется. 

 

Посмотрите пожалуйста сайт  http://on4life.ru/


 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Проблемы с кодировкой
  2. Перенос сайта на новый хостинг
  3. Разные кодировки на сайте J1.5+VM
  4. Проблемы с кодировкой
  5. Проблема с главной страницей на сайте

#2

Поделиться сообщением #2



GVA

GVA
  • Супермодератор
  • 999 сообщений
  • Репутация: 205

Отправлено 24 Октябрь 2014 - 11:59

Сейчас вроде всё нормально отображается?!


  • 0

#3

Поделиться сообщением #3



timkab

timkab
    Topic Starter
  • Пользователь
  • 397 сообщений
  • Репутация: 61

Отправлено 24 Октябрь 2014 - 12:00

Проблему решил сам. Всем спасибо.  :)


Да, только что сделал откат директории с сайтом. ))


  • 0


Оформление форума – IPBSkins.ru