Перейти к содержимому



Пропадает картинка в навигации

#1

Поделиться сообщением #1



Ostnod

Ostnod
  • Неактивные
  • 73 сообщений
  • Репутация: 6
0

Отправлено 21 Октябрь 2014 - 21:02

Доброго времени суток.
Столкнулся с такой проблемой, вплюснул в навигацию (по страницам) картинку - вместо слов "далее", "назад" и тому подобных. На первой странице эта картинка отображается - всё хорошо. При перелистывании на сл. страницу - картинка как бы исчезает. Если быть точным, то автоматически меняется url картинки: если на главной(первой) странице - это (/images/right.png), то на последующих ссылка на эту картинку будет иметь вид - (/page/*/images/right.png), где * - это номер страницы: 2, 3 и т.д.
Сайт на CMS DLE 10.2
Смотрел .tpl файлы, там ничего такого, что могло бы за это отвечать не нашёл.

Кто знает, в чём может быть проблема?


 

 

Сообщение отредактировал Ostnod: 21 Октябрь 2014 - 21:02

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Пропадает сайт из поиска после обновления.
  2. Не отображаются картинки в категориях wordpress
  3. При загрузке на хостинг не отображаются картинки
  4. Правильная оптимизация постраничной навигации
  5. Пропадают картинки на сайте

#2

Поделиться сообщением #2



GVA

GVA
  • Супермодератор
  • 999 сообщений
  • Репутация: 205

Отправлено 21 Октябрь 2014 - 21:15

Ostnod, заменить в урле к этой картинке {THEME} на абсолютный путь. Скорей всего поможет


  • 1

#3

Поделиться сообщением #3



Ostnod

Ostnod
    Topic Starter
  • Неактивные
  • 73 сообщений
  • Репутация: 6

Отправлено 21 Октябрь 2014 - 21:29

GVA, спасибо, помогло. Проблема решена.


  • 0

#4

Поделиться сообщением #4



GVA

GVA
  • Супермодератор
  • 999 сообщений
  • Репутация: 205

Отправлено 21 Октябрь 2014 - 21:37

Ostnod, Хорошо  :smile-thumb-up:  Пишите, если будут трудности.


  • 0


Оформление форума – IPBSkins.ru