Перейти к содержимому


Партнерская программа Kredov

Wordpress 4.0 новые возможности

#1 Nimad

Nimad
  • Пользователь
  • 139 сообщений
  • Репутация: 14
0

Отправлено 05 Сентябрь 2014 - 20:24

Вышла новая 4.0 финал релиз.

Наблюдаю за данной CMS еще с 3.0 веду блог для себя на локальной машине (дабы не забыть все, что где то видел, читал, короче локальный блокнот).

И с каждой версии в версию правят уязвимости, закрывают дырки.

Самые популярные блогеры сидят на 2.8 версии или когда обновляются дают знакомым прогерам на закрытия уязвимость.

Как вот главный вопрос: как популярный движок (чтобы не пустослов): http://track.ruward.ru/cms/201407 создает в каждой версии "дырку" в коде?


 

 

  • 1

#2 BLIK

BLIK
  • Супермодератор
  • 3 171 сообщений
  • Репутация: 630

Отправлено 05 Сентябрь 2014 - 20:34

Прочитал и не понял  чем речь, о релизе 4.0 или рейтинг движков.

 

Первый раз слышу что блогеры и тем более популярные сидят на версии 2.8 по причине того что многие "фишки" которые есть у блогеров на сайте на версии 2.8 не будут работать. И вот как раз по этому все "умные блогеры" стараются обновлять ПО, так как все "дыры" и находят в старых версиях, ну и по причине этого и делают обновления, чтоб все закрыть.

 

P.S Но чтоб с обновлением ПО появляются уязвимости, первый раз слышу...  


  • 0


#3 Nimad

Nimad
    Topic Starter
  • Пользователь
  • 139 сообщений
  • Репутация: 14

Отправлено 05 Сентябрь 2014 - 20:38

Я про релиз 4.0 в котором закрыты предыдущие "диры".

Рейтинг показал для того, что бы была видна цифра популярности данной CMS!


  • 0

#4 BLIK

BLIK
  • Супермодератор
  • 3 171 сообщений
  • Репутация: 630

Отправлено 05 Сентябрь 2014 - 21:48

А все понял. А я сначало подумал вопрос чуть по другому. наоборот что с выходом релиза еще больше "уязвимости".

 

P.s А так Wordpress и DLE последнее время лидируют. А вот Joomla стали меньше ставить, на мой взгляд. Не знаю с чем связано, может с ее корявостью и мудренностью настроек.

 

Хотя на вкус и цвет...


  • 0


#5 Lydmila

Lydmila
  • Пользователь
  • 156 сообщений
  • Репутация: 21

Отправлено 06 Сентябрь 2014 - 07:43

А я стараюсь не обновляться раньше чем через месяц после выхода новой версии, пока не всплывут все косяки, ох никогда не забуду "знаменитую" ВордПрессовскую 3.5 , когда почти у всех перестали загружаться картинки и пришлось делать откат.


  • 0

#6 Ixman

Ixman
  • Пользователь PRO
  • 2 159 сообщений
  • Репутация: 432

Отправлено 06 Сентябрь 2014 - 08:45

Nimad, напиши сам такую CMS и посмотрим сколько в ней уязвимостей будет.  Тем более WP это коллективный продукт


  • 0

#7 dobrodukh

dobrodukh
  • Пользователь
  • 254 сообщений
  • Репутация: 28

Отправлено 15 Сентябрь 2014 - 08:34

Пока вроде в 4 версии никаких косяков не замечено. Я сразу перешел.


  • 0

#8 moving

moving
  • Пользователь
  • 420 сообщений
  • Репутация: 27

Отправлено 15 Сентябрь 2014 - 09:17

Я стараюсь подождать время, сразу на новые версии не кидаюсь, как то безопасней получается...


  • 0

#9 BLIK

BLIK
  • Супермодератор
  • 3 171 сообщений
  • Репутация: 630

Отправлено 15 Сентябрь 2014 - 09:44

А я тут на днях ставил сайт клиенту сразу на 4.0... И вот прошла неделя с момента запуска сайта. Так визуальный редактор отказал работать. Приходится все теги на страницы прописывать в html редакторе... Помню пру версий назад такое было, но исправили в обновлении.....

 

Поэтому кто сразу не обновляется правильно делает, но я всегда сразу обновляюсь и сколько работаю откатов не делал еще.  :)


  • 0


#10 zed_kz

zed_kz
  • Пользователь
  • 4 сообщений
  • Репутация: 0

Отправлено 18 Сентябрь 2014 - 10:53

Ждал какое то время, но душа не выдержала, обновился. Вроде пока полет нормальный, единственное как сказал BLIK (у него визуальный редактор отвалился), а у меня он временами притормаживает, но может проблемы хостинга, сети, да и массы других ньюансов. Обновлением доволен на все сто.


  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85


Оформление форума – IPBSkins.ru