Перейти к содержимому



Проблема с выдачей ответов в "Поиске по сайту".

#1

Поделиться сообщением #1



timkab

timkab
  • Пользователь
  • 402 сообщений
  • Репутация: 64
0

Отправлено 01 Сентябрь 2014 - 17:26

Не заметил до сих пор. При выдаче результата в поиске вместо заголовка фильма вот это - [full-link]{title}[/full-link], вторая проблема: при нажатии на найденную новость через поиск он выдает ошибку. Посмотрите пожалуйста On4life.ru. В локалке такого нету, работает все норм.


 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Проблема с яндексом (1 страница в выдаче)
  2. В поиске много страниц, а главной нет.
  3. Проблема с сайтом. Помогите
  4. Что делает SEO специалист с этими сайтами?
  5. Стоит ли сайту дать "отлежаться"?

#2

Поделиться сообщением #2



Nimad

Nimad
  • Неактивные
  • 139 сообщений
  • Репутация: 14

Отправлено 01 Сентябрь 2014 - 18:16

У Вас попросту шаблон не адаптирован до вашей версии DLE!


  • 0

#3

Поделиться сообщением #3



timkab

timkab
    Topic Starter
  • Пользователь
  • 402 сообщений
  • Репутация: 64

Отправлено 01 Сентябрь 2014 - 22:54

И с ним ничего нельзя сделать? 


  • 0

#4

Поделиться сообщением #4



Nimad

Nimad
  • Неактивные
  • 139 сообщений
  • Репутация: 14

Отправлено 02 Сентябрь 2014 - 19:21

Можно! Какая версия DLE у Вас и какая версия шаблона?


Сообщение отредактировал Nimad: 02 Сентябрь 2014 - 19:21

  • 0


Оформление форума – IPBSkins.ru