Перейти к содержимому


Выбрать шаблон и создать сайт

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

#1 perec999

perec999
  • Пользователь
  • 4 сообщений
  • Репутация: 0
0

Отправлено 12 Декабрь 2013 - 15:29

Добрый день!
Пытаюсь создать себе сайт в джумла на денвере. Установил денвер G:\home\mynewsait.ru\www, в папку www скачал джумлу. В браузере набираю localhost и вхожу в денвер. В phpmyadmin создал базу данных. А дальше все встало, набираю в браузере mynewsait.ru - мне выдает Your host needs to use PHP 5.3.1 or higher to run this version of Joomla! Скачал с денвера php4 - тот же ответ. Два дня уже мучаюсь. Помогите пожалуйста советом. Только не советуйте заплатить и получить готовый сайт, хочу сам сделать.
Всем заранее спасибо!


 

 

  • 0

#2 matroskin8

matroskin8
  • Пользователь PRO
  • 767 сообщений
  • Репутация: 143

Отправлено 12 Декабрь 2013 - 16:10

Добрый день.
Ошибка сообщает о том, что для работы данной версии Джумлы необходима версия PHP >= 5.3.1
Скачайте с офсайта дистрибутив Денвера с версией PHP 5.3.13, удалите старую сборку и установите новую, чтобы работать дальше.
  • 1


#3 perec999

perec999
    Topic Starter
  • Пользователь
  • 4 сообщений
  • Репутация: 0

Отправлено 15 Декабрь 2013 - 18:43

Эти дни времени не было. Сегодня сделал как вы сказали и сразу пошло все. :) Спасибо за дельный совет.
  • 0

#4 matroskin8

matroskin8
  • Пользователь PRO
  • 767 сообщений
  • Репутация: 143

Отправлено 15 Декабрь 2013 - 20:08

Пожалуйста :)
  • 0



Оформление форума – IPBSkins.ru