Перейти к содержимому

Реферальная программа Мегаплана


Ошибка 404 и как с ней бороться

#1 Hug042

Hug042
  • Пользователь
  • 5 сообщений
  • Репутация: 0
0

Отправлено 12 Июль 2013 - 22:44

После регистрации сайта в сапе сайт престал работать, работает только главная страница, ни одна статья не открывается, выдает ошибку 404. Были установлены плагины Exec-php и iSape. Движок сайта вордпресс. Подскажите, что делать? Переустановка ВП поможет? Если да, дайте полную инструкцию по переустановке, буду очень благодарен.

 

 

  • 0

#2 Sosnovskij

Sosnovskij
  • Администратор
  • 3 886 сообщений
  • Репутация: 566

Отправлено 13 Июль 2013 - 08:51

Скорее всего, ошибка из-за плагинов. Напрямую не пробовали устанавливать код?
  • 0

Не стесняйтесь ставить оценки темам :) Правила форума. Мой блог http://sosnovskij.ru/.



#3 Hug042

Hug042
    Topic Starter
  • Пользователь
  • 5 сообщений
  • Репутация: 0

Отправлено 13 Июль 2013 - 09:12

Не понял, код чего?
  • 0

#4 Sosnovskij

Sosnovskij
  • Администратор
  • 3 886 сообщений
  • Репутация: 566

Отправлено 13 Июль 2013 - 11:21

sape
  • 0

Не стесняйтесь ставить оценки темам :) Правила форума. Мой блог http://sosnovskij.ru/.



#5 Seoshnik

Seoshnik
  • Пользователь
  • 47 сообщений
  • Репутация: 5

Отправлено 13 Июль 2013 - 13:52

Если отключить плагины Exec-php и iSape сайт работает?
  • 0

#6 Hug042

Hug042
    Topic Starter
  • Пользователь
  • 5 сообщений
  • Репутация: 0

Отправлено 13 Июль 2013 - 22:32

Нет, сайт выдает fatal error. Ошибся я в том, что устанавливая код в header.php я забыл сменить поле _ваш код_ на, собственно, свой код. Но теперь, когда я пытаюсь зайти на сайт он выдает мне такую ошибку
Warning: require(/sata2/home/users/sebelekar/www/www.sebelekar.ru/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /sata2/home/users/sebelekar/www/www.sebelekar.ru/wp-settings.php on line 21
Fatal error: require() [function.require]: Failed opening required '/sata2/home/users/sebelekar/www/www.sebelekar.ru/wp-includes/load.php' (include_path='.:/usr/local/php52/share/pear') in /sata2/home/users/sebelekar/www/www.sebelekar.ru/wp-settings.php on line 21

  • 0

#7 Hug042

Hug042
    Topic Starter
  • Пользователь
  • 5 сообщений
  • Репутация: 0

Отправлено 15 Июль 2013 - 12:27

require( ABSPATH . WPINC . '/load.php' )

вот та самая строчка о которой говорится в ошибке. что с ней не так?
  • 0


Оформление форума – IPBSkins.ru