Перейти к содержимому



Не отображаются значки и иконки в установленной теме

#1

Поделиться сообщением #1



SeredinPlus

SeredinPlus
  • Пользователь
  • 237 сообщений
  • Репутация: 8
0

Отправлено 23 Сентябрь 2012 - 09:03

Добрый день. Работаю над новым блогом. Скачал шаблон (вот демо), но на блоге значки (например твиттера и т.д.) не отображаются. Подскажите, что надо изменить?

 

 

  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85
Советую обратить внимание на следующее:
  1. Как изменить иконку на сайте во вкладка и при добавлении его в избранное
  2. PNG не отображается в браузерах
  3. Получение favicon любого сайта
  4. Dashicons - используем крутые векторные иконки от WordPress
  5. Вставка иконки в html

#2

Поделиться сообщением #2



User17

User17
  • Неактивные
  • 23 сообщений
  • Репутация: 1

Отправлено 23 Сентябрь 2012 - 10:52

Возможно , что-то неверно в настройках твоего блога? Или же проверь наличие в папке с шаблоном иконок , по пути твой шаблон/images/icons. Или же ты не прописал имя шаблона. Проверяй.
  • 1

#3

Поделиться сообщением #3



SeredinPlus

SeredinPlus
    Topic Starter
  • Пользователь
  • 237 сообщений
  • Репутация: 8

Отправлено 23 Сентябрь 2012 - 10:54

Вроде как причина в шаблоне (так сказал хостер покрайне мере), но вот как её исправить - это проблем(
  • 0

#4

Поделиться сообщением #4



User17

User17
  • Неактивные
  • 23 сообщений
  • Репутация: 1

Отправлено 23 Сентябрь 2012 - 11:00

Попробуй использовать другой шаблон. Или удали и заного поставь. Ну или пусть хостер перезагрузит сервер , возможно какие-то лаги. Пробуй.
  • 0

#5

Поделиться сообщением #5



SeredinPlus

SeredinPlus
    Topic Starter
  • Пользователь
  • 237 сообщений
  • Репутация: 8

Отправлено 23 Сентябрь 2012 - 11:05

Другой шаблон не вариант, этот удалил и заново поставил - не помогло. Хост смотрел на наличие ошибок в логе, там всё нормално, перезапускать ничего не требуется.
  • 0

#6

Поделиться сообщением #6



User17

User17
  • Неактивные
  • 23 сообщений
  • Репутация: 1

Отправлено 23 Сентябрь 2012 - 11:10

У тебя точно надежный хостер? Мало ли подсунул какую-то фигню. Хотя я даже больше не знаю из-за чего это может быть , все варианты , которые я знал я тебе сказал.
  • 0

#7

Поделиться сообщением #7



SeredinPlus

SeredinPlus
    Topic Starter
  • Пользователь
  • 237 сообщений
  • Репутация: 8

Отправлено 23 Сентябрь 2012 - 11:18

евробайт, вроде норм контора(


  • 0

#8

Поделиться сообщением #8



User17

User17
  • Неактивные
  • 23 сообщений
  • Репутация: 1

Отправлено 23 Сентябрь 2012 - 11:25

Тогда я даже не знаю , все возможные идеи , которые знал , я выдвинул. Жаль , что не помог. Ну а евробайт - это и правда отличный хостер. Подумай сам или подожди ответа какого-нибудь профессионала))
  • 0

#9

Поделиться сообщением #9



Flex

Flex
  • Неактивные
  • 24 сообщений
  • Репутация: 0

Отправлено 24 Сентябрь 2012 - 19:37

Думаю тебе уже сказали все возможные проблемы. Попробуй разыскать проблему сам. Учти абсолютно все , что ты делал. Попробуй поменять абсолютно все детали на сайте.
  • 0

#10

Поделиться сообщением #10



Crusader

Crusader
  • Неактивные
  • 23 сообщений
  • Репутация: 0

Отправлено 24 Сентябрь 2012 - 22:43

Попробуй поставить другой шаблон хотя бы для того, чтобы понять, это действительно проблема шаблона или в чем-то еще она может заключаться? Потом вернешь назад этот шаблон, который тебе так понравился. Методом исключения нужно искать.
  • 0

robot

robot
  • Пользователь PRO
  • 2 652 сообщений
  • Репутация: 85


Оформление форума – IPBSkins.ru